• 12b

    Hi Marius,

    I have tried that however in this instance the footer is not sticking although the content is smaller than the window height. This is only happening on mobile. See screenshot below:

    https://www.dropbox.com/s/2w3y9rjutryfjkq/IMG_8036.PNG?dl=0

    Let me know your thoughts

    W

    posted in Bug Reports read more
  • 12b

    Working on theleapingsalmon.co.uk (Google Chrome Version 67.0.3396.87) (iPhone Safari 11.3.1) — footer is set up as a sticky footer, however when viewed in mobile it cut's off the bottom of the screen meaning you have to scroll to see it. Preferably it would simply stay fixed to bottom of screen as on desktop. Seems to be a weird bug but should be an easy fix? Maybe i'm doing something wrong?

    https://www.dropbox.com/s/ta1xdk41p0krni3/Screen Shot 2018-06-24 at 09.56.00.png?dl=0

    posted in Bug Reports read more
  • 12b

    @mariusjopen said in Mobile menu item not working:

    Hi Marius,

    It doesn't look like there is an option to edit the links within the mobile menu? I have tried removing the item from the menu and re-adding but doesn't seem to work...

    Best

    W

    posted in Bug Reports read more
  • 12b

    Just working in vanguardsmagazine.com and the 'Features' link on the mobile menu currently takes you to an old version of our 'About' page.

    Can't see anywhere to edit this – not sure if i'm doing something wrong or theres a slight bug!

    posted in Bug Reports read more
  • 12b

    Thanks Marius! That's the one.

    Also forgive me if I seem to be doing something totally wrong. But I seem to be having some issues with my 'Front Page' setting. Whilst this is set to 'Home' within the customize panel, when I view 'All Pages' there is no 'Front page' showing.

    This is leaving with some issues when trying to add a popup to one of the pages that was previously working...

    posted in Bug Reports read more
  • 12b

    Hi Marius,

    Unfortunately this only works for the menu items and not any of the text inside of pages. Seems odd?!

    Cheers

    12B

    posted in Bug Reports read more
  • 12b

    Hi Marius,

    Yes, it works on the example you sent. However if you look on 'About' page (instagram, email links) or any of the 'View' links under carousel I am only getting a pointer cursor with no hover colour?

    12B

    posted in Bug Reports read more
  • 12b

    I have set my links in text mouseover within 'Customize' to #aadcf5 however this does not seem to be working on multiple pages of my site.

    Currently it only works on the homepage: vanguardsmagazine.com

    However if you view other pages I am building in the background for instance: vanguardsmagazine.com/home-staging then you will see that the link hover colour is not working.

    Not sure if there is something I have done wrong here?

    12B

    posted in Bug Reports read more
  • 12b

    @12b I have created this format as I think it should work. Even though I have selected 'Use browser height' it does not seem to be responding. Am not sure if one of my elements is conflicting/blocking this as an option.

    posted in Bug Reports read more
  • 12b

    @mariusjopen Hi Marius,

    Thanks for getting back to me. Unfortunately I am not looking to make the image as full background. The format I would like to achieve is as follows:

    – 'Foolscap Editions' as Site Title/Home button on Menu bar
    – Carousel to sit underneath menu bar. Carousel should fit 100vw of the page and 100vh of browser height. When browser size is short or irregular the image should crop within the 100vh frame that has been set.
    – Carousel Caption should stay as fixed element underneath the image without interfering/overlapping the image area? Should always be visible.

    Do you know if any/all of these formats will be achievable? Am happy to email accross JPG mockups if this is easier to explan.

    Thanks

    posted in Bug Reports read more

Looks like your connection to Lay Theme Forum was lost, please wait while we try to reconnect.