Save
Saving
  • C clrcrtq

    Hi everyone,

    i set up the category filter and it works great for sub categories, but when i want to display the general category (that the sub categories are a part of), it will just show nothing aka not load all projects again like it would show when you first load the page.

    /work— shows all works (page slug is 'work')

    clicking on a category

    /work#category-boost — shows all works in "boost" category

    but clicking on ALL gets me to

    /work#category-work — which shows nothing

    no idea what i'm doing wrong

    this is the category setup:

    Screenshot 2021-03-02 at 14.20.15.png

    Workaround

    the workaround i came up with is by creating a second ALL/visible category as a sub category of the main and put every project also into this category (and hide the main ALL link in the category filter with css)

    Screenshot 2021-03-02 at 14.28.30.png

    it works, but it would be great if the ALL link just works for subcategories and the main category too. or is it just me having this error?

    thanks & bests,
    martin

    posted in Bug Reports read more
  • C clrcrtq

    hey everyone

    just experiencing the same problem. have to write a custom css for each, which is a bit annoying ;)

    it would be really great if there could be some sort of switch in the laytheme options to disable font-weight and instead use font-variation-settings "wght". this way no new entry in the database needs to be made, just the css output changes from

    font-weight:$fontWeight;
    
    

    to

    
    font-variation-settings:"wght" $fontWeight;
    

    The original font-weight could just be left on 400 and since this variable is no longer needed, it can be used for font-variation-settings "wght".

    I tried to change this in the actual laytheme code, but i did not quite succeed yet, so doing class based CSS workaround is the quickest fix for it yet.

    but maybe implementing that little switch in the options wouldn't be too much to ask for a future update? :)

    all the bests
    martin

    posted in General Discussion read more
  • C clrcrtq

    @edgrbnz sadly that didn't do the trick. i fixed the page with setting opacity to 1 for both, but smooth scrolling does not work like this, it just does ugly jumps

    #main-region.hide, #footer-region.hide {opacity:1!important; }

    posted in Bug Reports read more
  • C clrcrtq

    @bb_daniel which version did u install?

    giot the same problem here with scrollTo links

    posted in Bug Reports read more
  • C clrcrtq

    I tested it in mostly every browser, but adding an emoji into a Textfield and then Save/Update the page, makes the Textfield including the emoji disappear.

    posted in Bug Reports read more
  • C clrcrtq

    Re: different captions on pictures of the slideshow Carrousel

    Hey hey! Is it somehow possible to have the same caption under every slide of the carrousel automatically? I can't select all and press 'Edit Caption'. Maybe there was/is another way?

    posted in Addons read more
  • C clrcrtq

    I just fixed it with not putting the Projects into the given “work” category, but opening up another one.

    posted in Bug Reports read more
  • C clrcrtq

    I included a thumbnail grid with the main Category “work” and it doesn't show up. Seems to be an error with JS rendering it. Besides the Google Analytics Snippet, i got no other JS code implemented in my project. Didn't found an answer in the forum. Any idea what went wrong here? Thank you :)

    0_1495027958997_Screen Shot 2017-05-17 at 15.30.48.png

    posted in Bug Reports read more
  • C clrcrtq

    @arminunruh said in Add projects thumbnails to different categories.:

    Or maybe i should code it so that you can add any projects to a category page. I think I should code it like this.

    Did you think about it yet? That would be great, specially if you want to create an Article Index that includes the Thumbnailgrid with all categories instead of just one :)

    posted in General Discussion read more
  • C clrcrtq

    @arminunruh Hej Armin, i got the same problem here. When i upload and install the plugin and update it to the new version, i still don't see anything how to include it into a page or project. All requirements for the pages/projects are fullfilled though. You want to have a look?

    posted in Addons read more