Save
Saving
  • G GregorGregor

    hi armin.

    thanks for this!

    unfortunately it does not work.
    firefox still shows a standard font.

    also i never had a ttf of this font.
    always used the original woff as far as i remember.

    gonna mail you my login.
    would be great if you could take another look into that.

    all best and thanks again.
    gregor

    posted in General Discussion read more
  • G GregorGregor

    hi there.

    i selected placeholder images for videos to show on mobile in case autoplay is not working.
    … but those images don’t show.
    instead it shows a random still — i guess the very first of the video.

    is that a bug or is there something wrong in my settings?

    thanks for any hints in advance.

    best!
    gregor

    PS
    that‘s the site:
    http://www.matanicola.com/

    posted in Bug Reports read more
  • G GregorGregor

    hi there.

    it‘s this one:
    katerine-niedinger.com
    … i did use the webfonts option.

    glad to hear back from you

    thanks and all best!
    gregor

    posted in General Discussion read more
  • G GregorGregor

    hi there.

    i will be running 2 laytheme websites soon.
    the first shows the webfont in firefox — the second is not.
    here the standard firefox font is shown.

    … both fonts are WOFFs.

    any ideas why?
    thanks a lot in advance for some help here.

    all best!
    gregor

    posted in General Discussion read more
  • G GregorGregor

    hi richard.

    thanks a lot!
    it kind of helped me to understand the problem.

    the transition element actually does show up at scroll up.
    but extremely delayed.
    i probably have to many videos on the pages (22!).

    i guess the elements only show up at scroll up when all the videos are loaded somehow — that‘s causing the delay.

    … i will get rid of the the animation or reduce the amount of videos.

    in case you have another idea — i‘d be happy to hear it.

    have a good day and thanks again!
    gregor

    posted in General Discussion read more
  • G GregorGregor

    hi richard.

    thanks a lot for your reply.

    and yes — you understood correctly.
    the transition effect does not apply when scrolling up.
    (which is OK).
    but also it makes the elements not appear at all.
    (which is not OK).

    i was wondering if i can keep the transition effect and still have the elements showing up when scrolling up … ?
    basically like in the video “On Scroll Element Transitions” in the documentation.

    sorry for being complicated.
    if you have any ideas — i‘d be glad.

    all best!
    gregor

    posted in General Discussion read more
  • G GregorGregor

    … solved it like this

    <script>
    window.laytheme.on("newpageshown", function(layoutObj, type, obj){
    if(type == "project" && obj.id == XXXX){
    	jQuery(".html5video-customplayicon")
    	.attr("src","http://www.XXX.com/wp-content/uploads/XXXX/XX/ICON_AAA.svg");
    	
    jQuery(".dont .html5video-customplayicon")
    	.attr("src","http://www.XXX.com/wp-content/uploads/XXXX/XX/ICON_BBB.svg");
    }
    });
    </script>

    posted in General Discussion read more
  • G GregorGregor

    … so i'll try with a video.

    this is how everything works fine at scroll down:
    http://www.matanicola.com/wp-content/uploads/2021/12/MN_INTRO_S_DOWN.mov

    and this is my problem when i scroll up:
    http://www.matanicola.com/wp-content/uploads/2021/12/MN_INTRO_S_UP.mov.mov

    the text parallax elements in the centre don't show up.
    at least not immediately.

    for now i took away the animation.
    … but not 100% happy with that

    any ideas how i could solve this?

    thanks a lot in advance.

    and very best!
    XG

    posted in General Discussion read more
  • G GregorGregor

    Re: CHANGE SINGLE CUSTOM PLAY ICON

    hi — thanks for you reply!

    will try to be a bit more clear:

    1
    i changed the custom play icon in general to an SVG saying
    »play trailer«
    — all fine here

    2
    i came up with a CSS to change custom play icon on one page to an SVG saying »play full video« instead of »play trailer«
    — all fine here

    3
    i need to set up one page with both full videos and trailers.
    so i would want 6 videos to have custom play icon »play full video« and 1 with »play trailer«
    — here is my problem
    — can only change the play icon for the whole page
    — not individually
    — not possible to target a single video via CSS?

    my site is not online yet.
    assume i cannot really post it here without giving my password.
    or am i missing something?

    glad to hear from you.

    all best happy day.

    gregor

    posted in General Discussion read more