• H
    huertels

    This is kind of weird too. If I don't have a Project Thumbnail (.jpg) it doesn't allow me to update or publish the project, even if I have a Project Thumbnail Video (.mp4).

    0_1531829127362_Captura de pantalla 2018-07-17 a las 13.32.46.png

    posted in Bug Reports read more
  • H
    huertels

    As I said, the website is under maintenance mode so even if I share it, you won't be able to see it unless I give you access to WP. I sent you an email.

    posted in Bug Reports read more
  • H
    huertels

    Hi Marius, thanks for the answer.

    I've been trying with custom CSS but I don't get it. Can you help me with that?

    Thanks!

    posted in Bug Reports read more
  • H
    huertels

    Hey,

    when I activate the Cover option in my front page (the only way i find to get the parallax effect on the top carrousel), if I resize the browser the images fit in 100% width creating an empty space bellow. If I want this space to disappear, the only way is losing the parallax effect by switching off the cover option?

    0_1530740813217_cover.jpg

    I expected this, but I only get it switching off the cover option:

    0_1530740895742_no-cover-03.jpg

    I would like at least to have the option of fitting the image in 100% height, as in the next example: http://www.pabloclemente.com

    Can I do something?

    Thanks.

    posted in Bug Reports read more
  • H
    huertels

    Hey,

    Since I builded a project thumbnail grid and added a row bellow, every time I open that page in the builder it shows this bug:

    0_1530740464744_bug.jpg

    I have to move up and down any row and it fixes. For me is not a big deal, but for the client could be. Could it be fixed somehow?

    Thanks.

    posted in Bug Reports read more
  • H
    huertels

    Hi,

    The same is happening to me. The website is under maintenance mode so I can't share it yet.

    Can I see some example of the video thumbnail working good? Should it start only when hover on it?

    Thanks.

    posted in Bug Reports read more

Looks like your connection to Lay Theme Forum was lost, please wait while we try to reconnect.