Save
Saving
  • Janina Janina

    Hey

    When I install WooCommerce it changes the appearance of all of my buttons. How can I prevent this?
    Can I delete the CSS info out of a WooCommerce .css file? Where do I do this please? Do I need to do this via FTP or can I do it in the Wordpress backend somewhere?
    Thanks :)

    posted in Shop / WooCommerce read more
  • Janina Janina

    Hey!

    How can I change the order of the products in the shop?
    I want the most recently added ones to appear at the top of the page and not the other way around.

    Is there an automised option, so I don't have to sort the products by hand?

    Thank you!

    xx

    J

    posted in Shop / WooCommerce read more
  • Janina Janina

    Hey!

    How can I change the position of a background image?
    I need to change the placement of the cover image on this sub page only:
    http://ud09-319.ud09.udmedia.de/wp/about/

    It needs to be placed so that the ladies heads aren't cut off.
    Now it is somehow centered so that the actual start of the image disappears under the menu bar.

    I already tried adding the pixel of the menu bar as a top frame on that sub page but this didn't work properly.

    And another CSS related question I have:
    Is there a way to change the preset default colour globally for the whole site? I want it to change from black to #548B54.

    posted in General Discussion read more
  • Janina Janina

    I just wanted to open a thread about the same issue!
    I have my settings set to German so in my menu there appears "WARENKORBWARENKORB". πŸ™ƒ

    http://ud09-319.ud09.udmedia.de/wp/home/

    posted in Shop / WooCommerce read more
  • Janina Janina

    I figured the font part out. The logo already was a .svg but I exported it incorrectly from Illustrator. I didn't know that in .svg there's the option to keep it in a text format. I thought .svg is automatically a path / vector...

    If you still could help me with this issue that would be great:

    **Also there is another issue with the intro page, which doesn't exist for me but on the side of my client:

    She's not able to exit the intro page via mouse click. When I click on the intro page I immediately can jump to the actual website but for her this function doesn't work.
    Do you know what that could be?**

    Thank you! :)

    posted in General Discussion read more
  • Janina Janina

    Ohh. I did not notice that upload button at all πŸ˜‚ Thanks. That was easy.

    posted in General Discussion read more
  • Janina Janina

    Hey Richard,

    thanks for the reply.
    I uploaded it as "woff2" file.

    Yeah you're right. I just checked and it isn't working in Safari for me as well. In Chrome it works though.

    Would it be a better solution to insert the font / logo as image? .Png or .Svg? What would you recommend.

    Also there is another issue with the intro page, which doesn't exist for me but on the side of my client:

    She's not able to exit the intro page via mouse click. When I click on the intro page I immediately can jump to the actual website but for her this function doesn't work.
    Do you know what that could be?

    posted in General Discussion read more
  • Janina Janina

    Hey!

    I uploaded a custom font (called it 'Headlines') and for me everything seems to work fine but for my client the custom font doesn't show on the intro page.

    This is the page:
    http://ud09-319.ud09.udmedia.de/wp/

    This is how it looks for her:
    Screenshot-Noumenia-1.jpg

    This is how at looks for me / how it should look like:
    Screenshot-Noumenia-2.jpg

    I told her to update her browsers to the latest but even after that she has the issue in Firefox, Chrome & Edge.

    She uses Windows, I use Mac.

    I assume the issue has something to do with that?
    Maybe it has something to do with her not having the font saved locally on her computer?

    Any ideas how to fix this?

    It's only on the intro page where it doesn't work. For the rest of the pages it seems to work.

    Thanks for any hints.
    Janina

    posted in General Discussion read more
  • Janina Janina

    Hi,

    is there an easy way to change the color of the social media icons? In this case the black ones to #548B54

    In the footer:
    http://ud09-319.ud09.udmedia.de/wp/home/

    ... I already downloaded the icon and changed the color in Illustrator but I imagine there must be a simpler way?!
    If not, can you tell me how I insert the new icon correctly? I tried to insert it as an image but that didn't work, obviously.

    :(

    Thanks :)

    posted in General Discussion read more