Save
Saving
  • L lilievongruen

    Thank you @Richard — cursor in 32x32 px with almost no white space around the object itself works perfect!

    posted in Bug Reports read more
  • L lilievongruen

    Hej there, on my website I applied

    a{
    cursor: url(https://www.myurl.png), pointer;
    }
    

    to have a custom cursor pointer for all linked elements. The mouse over works fine for images and carousels, but for navigation items and links in text, the cursor does not stay in place, both in firefox and safari.

    Have I perhaps done something wrong? I can imagine that this requires custom code and would appreciate if you could still give me a hint! Maybe there is a way to have the custom pointer only applied for linked images and carousels? I don’t have to have the custom cursor for linked text and navigation, if that would make it easier…

    Everything is up to date and I don’t have any further custom css applied.

    Thank you, Susann

    posted in Bug Reports read more
  • L lilievongruen

    Thanks for the info @Richard-K…cant wait for the follow up (:

    posted in Bug Reports read more
  • L lilievongruen

    Dear @Richard-K,

    thanks for getting back to me!

    sorry, I was wrong, I dont even have any custom CSS. I deactivated my third party plugins, but the issue is still showing up on firefox. Theme is up to date. PHP is 7.4.

    The images are between 212 and 649 kb small. As you said, it should not take that long to load.

    Thank you for further advise,
    Susann

    posted in Bug Reports read more
  • L lilievongruen

    Dear @Richard-K,

    Thanks for getting back to me. Everything is up to date, no warnings (php, etc.) are shown. I disabled the only third party plugin temporarily, but the anchor tag still did not work, as described above.

    Thank you for further advise!

    posted in Bug Reports read more
  • L lilievongruen

    Hi there,

    My page https://www.lilievongruen.de contains a carousel, but in Firefox the slides are not appearing properly. Sometimes the page is totally blank or just a few of the slides appear. If you click inside the page, the slides appear one by one. I am watching this issue since a while now, I was hoping to get it solved with further updates of the theme. But nothing has changed so far. I have some custom code and the plugins Really Simple SSL and WP Fastest Cache installed. Everything is up to date. In Safari everything works fine.

    Thank you for your time!

    posted in Bug Reports read more
  • L lilievongruen

    Hi there,

    I have created some anchor tag (#tagesgericht) on this page https://luitpoldundauguste.de/bistro/
    It’s accessible from the text and image on the top left of the page (Tagesgericht…), which works fine.

    If you access it from the navigation item “Tagesgericht” in Firefox it doesnt work properly. It moves the page to the specific image, but right away it brings you back to the top of the page. If you hit the anchor inside the navigation again, it kind of works.

    It is also not possible to reach the top of the page by hitting the navigation item “Bistro,” which is the same page, just without the anchor. I noticed this in Safari and Firefox.

    I noticed a few other reports about buggy anchors here, but none of these worked for me. Thank you for further advise and your time!

    posted in Bug Reports read more
  • L lilievongruen

    Dear @Armin-Unruh & @Richard-Keith,
    it works now. Thank you!

    Best, Susann

    posted in Bug Reports read more
  • L lilievongruen

    Dear @Richard-Keith, I just send you an email…thank you!

    posted in Bug Reports read more