Save
Saving
  • L
    Loris

    Hi there, @Armin-Unruh, @mariusjopen,
    my email address is in clear format on my web page, using mailto.
    I tried to use some javascript to protect it from bots and spamming, but it seems that I didn't find the right place to put the code on LayTheme.
    Is there a way to still use mailto and protect the email address?
    Thank you!
    Best, L

    posted in General Discussion read more
  • L
    Loris

    Hi @mariusjopen,
    I am afraid that nothing changed since I have installed YOAST…
    The description of my website still doesn't show up as it is set in my Lay Options, and in the plugin too.
    How can we solve that?
    Thank you!
    Loris

    posted in General Discussion read more
  • L
    Loris

    Hi @mariusjopen , I have installed YOAST, let's see what happen!
    Let me know if you can solve to problem at the root.
    Happy new year as well!!!
    Best, Loris

    posted in General Discussion read more
  • L
    Loris

    Hello,
    Why the description of my website doesn't show up as it is set in my Lay Options? It's been a long time ago that I have set it up like this.
    Please, see images of the issue:

    alt text

    alt text

    Thank you for your help!
    L

    posted in General Discussion read more
  • L
    Loris

    Hi @arminunruh,
    I have set https to the src, it works perfectly now!
    You are doing a very great job, thank you very much again!
    All the best,
    Loris

    posted in Bug Reports read more
  • L
    Loris

    Hi @arminunruh, @mariusjopen
    I have looked more attentively into this issue, and I discovered that Firefox tells me some elements of my website are not secure. Even if my website is configured on 'http' in my Wordpress panel, it shows up as 'https', and this seems to block the caroussel. If I disable the protection, the website switches from 'https' to 'http' and the carousel works perfectly. I have tried to upload the images of my carousel again, but it doesn't solve the problem.

    • image 1* — The website is on https > 'security problem' > the carousel doesn't work well.
    • image 2* — The website security is off > it switches to http > the carousel works well.

    alt text

    alt text

    This is a real issue for me because I use this caroussel to show a product I am selling. If the carousel doesn't work I loose my clients.
    I really hope we can solve this problem! Thanks.
    All the best,
    Loris

    Here is the link to my page.

    posted in Bug Reports read more
  • L
    Loris

    Hi @arminunruh,
    I have updated the caroussel. Now it shows up, but it doesn't work until the end…
    Best,
    Loris

    posted in Bug Reports read more
  • L
    Loris

    Hi @arminunruh, @mariusjopen
    I am coming back with another bug that I have noticed on my website. My web address appears as "https" on Google, even if it set as "http" in my wordpress settings. The bug is that the carousel I have on my home page doesn't appear when the address is defined on "https", but it works when it is "http". The big problem is that Google indexes the website as "https", so everyone who is going on my website by Google won't see the carousel.
    Please, try the following adresses, and you will see the problem:

    1. http://lorispernoux.fr
    2. https://lorispernoux.fr

    Looking forward to hear from you!
    Thank you!
    Loris

    posted in Bug Reports read more
  • L
    Loris

    Hi @arminunruh,
    This works! Thank you very much!
    All best,
    Loris

    posted in General Discussion read more
  • L
    Loris

    Hi @arminunruh and @mariusjopen,
    Unfortunately this doesn't seem to change anything for me. The result displays the same problem… What can I do?
    Best, Loris

    posted in General Discussion read more