• M
    Mariinus

    Hey Marius,

    I have contacted my hosting company and asked if they could see a problem.
    They mentioned to me that everything is working fine on their side.

    They advised me to either reinstall my website or contact you guys.

    It all happened after the latest update so it must be that something went wrong there...

    Best,
    Marinus

    posted in Bug Reports read more
  • M
    Mariinus

    Hey Guys,

    Recently I have had problems where my website does not load on any browser anymore. I tried to update my Wordpress and checked if it is running on the latest version (2.5.6). ![alt text](![image url](![image url](image url)))But both are updated.

    Before the latest update it was working but after the update it is not functioning anymore...

    After my Wordpress was updated the website was showing on my current browser (chrome) but not on any other. And when opening the website in incognito it is not functioning anymore.

    What can I do about this?

    It's about www.buroprovo.com

    Thanks!

    0_1529507595058_Screen Shot 2018-06-20 at 17.05.56.png

    posted in Bug Reports read more
  • M
    Mariinus

    Fixed it,

    .carousel-full {
        height: 100vh;
    }
    
    .carousel-full .lay-carousel-wrap {
        height: 100vh !important;
    }
    
    .carousel-full img.h100 {
        object-fit: cover;
        height: 100vh !important;
        width: 100%;
    }
    

    posted in Addons read more
  • M
    Mariinus

    @lve said in Carousel full screen:

    I think it works right now, but it works on all my carousel slideshows! Not only the one I assigned the code to. That's strange, could you tell me how to solve this?

    I'm having this exact same problem, when I put the class in front of it the css doesn't trigger this function anymore.

    Though I only want the object-fit and height/width 100vh/vw to be triggered on the .carousel-full class

    posted in Addons read more
  • M
    Mariinus

    Hey!

    I'm trying to implement this piece of code that i wrote into laytheme;
    https://codepen.io/Mariinus/pen/MmMGXx

    Pasting it into Laytheme (with the <script> in custom html) doesn't make it function.

    I've tried to add this to it, but neither did that work out.
    window.laytheme.on("newpage", function(layoutObj, type, obj){
    });

    Do you guys have any suggestions on how to implement this?

    posted in General Discussion read more
  • M
    Mariinus

    Currently it's not online yet and on a personal server...
    So this means you can't help me for know(?)

    posted in Bug Reports read more
  • M
    Mariinus

    Hey Armin,

    After updating to the latest Lay-theme i can't target a certain page anymore with using the .slug-[name] as a selector.

    Only when a refresh (apple+R) is done elements that should be hidden are hidden.

    Checking the code, the body-class doesn't change with switching from page to page anymore. Only the data-id is...

    Is there a way to make use of it again?

    posted in Bug Reports read more
  • M
    Mariinus

    Is there maybe a way to work around it?

    posted in Feedback read more
  • M
    Mariinus

    Hey Armin,

    Is it possible to create an offscreen canvas/ sidebar?
    Something that would work like this;
    https://wordpress.org/plugins/off-canvas-sidebars/

    Or is it maybe possible to implement this plugin in the website?

    posted in Feedback read more
  • M
    Mariinus

    I would like to accomplish that the placing of the text is like the image in the first post.
    here the text is centre aligned and the place from the left text to left the side is the same as the right text to the right. Also when it is scaled down/ the browser made less wide.

    I noticed with this custom CSS it doesn't work...

    posted in General Discussion read more

Looks like your connection to Lay Theme Forum was lost, please wait while we try to reconnect.