• M
    mrrpringle

    Hi,

    I'm having issues with spacing my captions for images within a carousel using full screen slider. Basically the spacing is off no matter how I set the custom spacing for captions in lay options > carousel addon. I've tried using a custom text format too but it doesn't seem to work. Any idea whats going on here? Thank you.

    posted in Bug Reports read more
  • M
    mrrpringle

    Hello,

    I'm wondering how I can have the full screen slider option deactivate on mobile only. I would like to keep it for my desktop version and disable on mobile. Thanks!

    posted in Bug Reports read more
  • M
    mrrpringle

    Hi Marius,

    The code you provided for custom left and right cursor works, and I was able to add a custom mouse cursor too, but it seems the custom mouse cursor disappears when using the full screen slider.

    Example: mackenziepringle.com/fss

    You can see in the link provided that there's a custom mouse, and custom left and right arrows, but the custom mouse vanishes when using the full screen slider, yet stays on the "profile" page... any thoughts on how to troubleshoot this? Thanks in advance.

    posted in General Discussion read more
  • M
    mrrpringle

    Hi Marius,

    I've tried to add this to the source code, however it doesn't seem to work. Is this simple "history back" feature not available? Thanks in advance.

    posted in General Discussion read more
  • M
    mrrpringle

    Hi,

    I'm excited to have the option to use my desktop menu navigation for my mobile site, however when I apply the feature, it seems to change the orientation of my menu... for example, it puts my 'about' menu on the right and 'index' on the left... Also, I'm wondering if there is a way to adjust the space between the menus on mobile? Any help would be great. Thank you!

    posted in Bug Reports read more
  • M
    mrrpringle

    Hi, thanks for the reply, here is the URL with the carousel feature: mackenziepringle.com/testing

    posted in General Discussion read more
  • M
    mrrpringle

    Hi Armin,

    I'm having this same issue... Was there a fix to have the custom arrow cursor work over HTML5 videos added into a carousel?

    Thanks!

    posted in General Discussion read more
  • M
    mrrpringle

    I am trying to start fresh with my Laytheme. I started from the beginning, but as soon as I add a primary menu, it does not show up on my website. Please help!

    posted in General Discussion read more

Looks like your connection to Lay Theme Forum was lost, please wait while we try to reconnect.