Save
Saving
  • N nikolai

    Hi,
    Just saw the update. I updated it and thought I need to buy a license now in order that laytheme works properly. After updating my webite still works, does this has somthing to do with the fact, that I already purchased an addon in the past or is it just free for the people using it from scratch?

    all the best
    nikolai

    posted in General Discussion read more
  • N nikolai

    Go to Costumize -> Site Title -> here you can decide if you want to show text or image as site title -> upload your logo.

    all the best
    nikolai

    posted in General Discussion read more
  • N nikolai

    @arminunruh said:

    is it possible to do a mouseovereffect for the caption of single images ?

    Yeah, I want to add that as a Customizer option one day. Right now you can do it like this:

    .img .caption{
        opacity: 0;
        transition: opacity 300ms ease;
        -webkit-transition: opacity 300ms ease;
    }
    
    .img:hover .caption{
        opacity: 1;
    }
    

    I guess I should put that in custom css? If so, it doesnt seem to work.
    @neon
    could you solve the problem?

    posted in Addons read more
  • N nikolai

    EDIT: Forget abou it. My fault. It's not working ;) By inserting a picture I accidentally clicked on image, not carousel....

    hey armin,
    thanks for your fast reply. after posting my question I discovered the update of laytheme. I installed it and actually alt text in carousel plug-in seems to work just fine! =) Words I have written in the alt text field in media library are shown.

    GREAT WORK!

    posted in Addons read more
  • N nikolai

    Hi,
    so far lay theme in combinatin with the carousel plug-in is making a great job.
    Just have one question: how can I add alt text to the images set in the carousel theme.
    At the moment there is no alt text added to my pictures. I was trying to finger it out by myself, seaching the web. Thought about to set the alt text as the image caption. But as long as my understanding of coding is very poor I wasnt able to solve the problem -.-

    I dont have any projects on my site, though I put all images directly in my home category:
    http://www.nikolaiziener.de/2016_wordpress/wordpress/

    all the best
    nikolai

    posted in Addons read more
  • N nikolai

    thanks for your time and help and the theme!

    posted in General Discussion read more
  • N nikolai

    Hey guys,
    I have definitly no experience with code, rather html or css or... So please enjoy with caution.

    I solved to problem of having no <h1> by changing the line (in the file "frontend.php")

    <a class="sitetitle txt" data-title="" data-catid="" data-id="1" data-type="category" href="">

    to

    <h1>
    <a class="sitetitle txt" data-title="" data-catid="" data-id="1" data-type="category" href="">
    </h1>

    If its total crap, sb. let me now. Just trying to figure things out on my own ;)

    all the best
    nikolai

    posted in General Discussion read more
  • N nikolai

    just did a quick look around the web. its NOT a lay theme problem. i never noticed (seemed to get sensible to it, when starting built my own website) but it seems to be a general problem with safari. didn't do any further research about it...

    posted in General Discussion read more
  • N nikolai

    Hi guys,
    i noticed that the thumbnails look blurry in safari browser. in firefox they just look fine.
    checked it on two different laptops. also checked other websites built with lay theme. anybody made the same experience?

    Best wishes
    nikolai

    posted in General Discussion read more
  • N nikolai

    Hey guys,
    also trying to optimize the theme for google. defined my website title with a text format (created a headline). but there is no option in text formats to define the headline as h1, h2... so the style of the title changed with no problems but it is not defined as h1.

    best wishes
    nikolai

    posted in General Discussion read more