Save
Saving
  • P Phil Gibson

    Hey all,

    I've set some of my carousels' transition setting to 'slide' since I noticed users can toggle through images using left and right arrow keys this way.

    Once I did that, I noticed that because my site shows multiple carousels at a time, they slide simultaneously.

    You can see this issue when toggling images in either the first or second carousel of my site: http://www.phil-gibson.com/

    I'm wondering if anyone has any suggestions on how to create some kind of a range or 'focus' so that only the most present (or centered) carousel is affected by the arrow keys?

    Thanks in advance,
    Phil

    posted in Addons read more
  • P Phil Gibson

    Hi all,

    Just updated Lay Theme (may or may not be related) but now noticing some buggy behavior with my custom cursors. This includes the cursor used when hovering over links and carousel images as well.

    Basically, the cursor flickers on and off sporadically between custom images I've assigned and the default cursor.

    phil-gibson.com

    Thanks in advance!

    Best,
    PMG

    posted in Bug Reports read more
  • P Phil Gibson

    Hey @mariusjopen,

    Latest Lay Theme update did the trick! Might've been a bug from the previous update?

    No matter now, all is looking good again.

    Thanks a million,
    PMG

    posted in Bug Reports read more
  • P Phil Gibson

    Hey everyone,

    Recently updated the carousel plugin and discovered that the HTML5 videos I have autoplaying / looping in my carousels simply appear blank. However, JPGs and GIFs are all working fine.

    Example of this can be found on the second slide of this project of mine here.

    Any clue as to what's causing this bug? Perhaps it's not a bug at all?

    Thanks in advance,
    PMG

    posted in Bug Reports read more
  • P Phil Gibson

    Hey Marius,

    I've tested this out on a few different iPhones (6, 6s, 11...etc.) and have seen or received the same feedback on both Chrome and Safari.

    Thanks again,
    PMG

    posted in General Discussion read more
  • P Phil Gibson

    Hey Marius,

    Thanks for the quick reply!

    Phil-Gibson.com

    Best,
    PMG

    posted in General Discussion read more
  • P Phil Gibson

    Hey all,

    Having some issues with my custom cursors once they near or hover over my menu or footer (which I've fixed to the bottom). Simply, the primary cursor and hover-link cursor just disappear and revert to default cursor and the text cursor when hovering over links.

    Here's the Custom CSS I've put in place:

    body {
        cursor: url(https://phil-gibson.com/wp-content/uploads/2020/04/Grill-Cursor-Cursor-Blk-1.png) 64 64, auto;
    }
    
    a {
        cursor: url(https://phil-gibson.com/wp-content/uploads/2020/04/Grill-Cursor-Link-Blue-1.png) 64 64, auto !important;
    }
    

    Would the menu and footer be excluded from the body? Could nav links be excluded from the class I've set? I've tried some other classes seen via Inspect, but no luck.

    Thanks again,
    PMG

    posted in General Discussion read more
  • P Phil Gibson

    Hey Armin & @mariusjopen,

    Hope all is well! If I understand correctly, I believe I'm experiencing the same or similar issue with HTML5 videos in carousels viewed on mobile.

    Although I've only checked off autoplay, mute & loop, these videos are still showing their controls on mobile and blocking users from tapping to the next or previous image in the carousel.

    One video for reference can be found in the second slide of this carousel: https://phil-gibson.com/#you-could-just

    Thanks in advance for the assist!

    Best,
    PMG

    posted in General Discussion read more