Save
Saving
  • R
    Robertr

    Dear Marius,
    the problem was happening on all of the three browsers: safari, firefox and chrome. BUT – now everything works on google chrome. Miracles happen!
    Thank you for your patience.

    Best!
    Robert

    posted in General Discussion read more
  • R
    Robertr

    Thank you Marius,
    but its still the same for me … that doesnt make things easier.
    The problem even occours on different computers to me. Anohter thing I found is that when I make the screen very vide, the bottom of the gridder peaks out like on the picture. And after reinstalling laytheme the gridder works, but only one single time and after that its back to its weird hiding mode.
    Do you have any other ideas?

    Best,
    Robert

    0_1542111105106_Bildschirmfoto 2018-11-13 um 14.09.34.png

    posted in General Discussion read more
  • R
    Robertr

    Hello,
    I cant use the gridder anymore because it is hiding behind the menu bar in a very weird way (See screenshot). Ive tried resizing my screen and ive also tried it on a bigger screen and it doesnt help. All gridder plug-ins are installed and updated to the newest version.
    What should I do?

    Greetings,
    Robert
    0_1541717836104_Bildschirmfoto 2018-11-08 um 23.51.26.png

    posted in General Discussion read more
  • R
    Robertr

    Is there any way to change the default white background color of a new project to black? Maybe somewhere in the Editor?

    Best,
    Robert

    posted in General Discussion read more
  • R
    Robertr

    Hello,
    is it possible to make the description of an uploaded picture visible in the frontend? To credit copyright-owner of the taken picture.
    Thank you and best greetings,
    Robert

    0_1528549306907_Bildschirmfoto 2018-06-09 um 14.58.33.png

    posted in General Discussion read more
  • R
    Robertr

    Hello,
    since the last update from wordpress the website I am working on at the moment only displays the following text: , 'description' => wp_user_request_action_description( $request_data->action_name ), 'manage_url' => $manage_url, 'sitename' => get_option( 'blogname' ), 'siteurl' => home_url(), 'admin_email' => $admin_email, ); /* translators: Do not translate SITENAME, USER_EMAIL, DESCRIPTION, MANAGE_URL, SITEURL; those are placeholders. / $email_text = __( 'Howdy, A user data privacy request has been confirmed on ###SITENAME###: User: ###USER_EMAIL### Request: ###DESCRIPTION### You can view and manage these data privacy requests here: ###MANAGE_URL### Regards, All at ###SITENAME### ###SITEURL###' ); /* * Filters the body of the user request confirmation email. * * The email is sent to an administrator when an user request is confirmed. * The following strings have a special meaning and will get replaced dynamically: * * ###SITENAME### The name of the site. * # […]
    The text continues longer but I think this is enough for now.

    I tried renaming the plugins-folder and also replaced the lay-theme folder on my FTP but it did not help.
    I cant even get to the admin panel. It also just shows the text above.
    How can this be fixed?

    Very thankful in advance,
    Robert

    posted in Installation Problems read more
  • R
    Robertr

    Thank you anyway as always! I actually managed to solve it like that :)

    posted in General Discussion read more
  • R
    Robertr

    Thank you Marius!
    Another quick one: I want to link a category on a page with a thumbnail image. How can i make the category-title of that category visible on the thumbnail so that it has the same style like thumbnail-titles on all my other project-thumbnails. Is that understandable?
    (I imagine i would give the category image a class and add the thumbnail wrap-style to it?)

    Thank you very much in advance,
    Robert

    posted in General Discussion read more
  • R
    Robertr

    Hey there, i have read the previous topic about this problem but I want to know now if this also works for projects that have a certain category.

    Greetings,
    Robert

    posted in General Discussion read more
  • R
    Robertr

    Hello,
    I purchased lay theme for my website www.radzie.de about 2 years ago with my e-mail adress robert.radzie@web.de (maybe also with robert.radzie@gmail.com).
    back in the day it did not work when I entered it and now i completely lost it. Can I get a new one can you reset the key somehwow? That would be great!
    Thank you.
    Best greets,
    Robert

    posted in General Discussion read more