Save
Saving
  • R
    RoelOfThirds

    Thanks a lot. It worked!

    The problem with the mobile version sometimes appears and sometimes not. I'm using iOS 10.2 on an iPhone 5S. Another strange thing is that sometimes when I open the site on my mobile, it doesn't show the top of the page but is already scrolled down quite a bit.

    posted in Bug Reports read more
  • R
    RoelOfThirds

    Hi Armin,

    after updating to the latest version of Lay Theme I've came across some bugs on my website.

    When I enter a project it seemed that the hierarchy in which pictures and texts are displayed got mixed up.
    I've got some text layers and videos which are fixed to the top of the browser window. Before the update they where always in front of the other pictures but now they are getting covered by them which is absolutely not the intention. Here's an example: http://roelkamps.com/iron_wolf_rome_ep/

    And here's a screenshot. The text and the video used to stay on top of the other pictures but now they are underneath:

    0_1484755996314_Bildschirmfoto 2017-01-18 um 17.10.51.png

    Another big problem is that I can't enter any project from their category page (which is also my landing page) on mobile devices.
    http://roelkamps.com/

    I would be very grateful if you can help me. Thank you!

    posted in Bug Reports read more
  • R
    RoelOfThirds

    Awesome! That would be great.

    Is it it somehow possible to limit the size of an image in lightbox? Like for example 1 out of 4 images has a pretty low resolution and i want it to be limited to its actual size. I tried max-width but that only worked in the lay theme. lightbox seems to overwrite that command.

    posted in Addons read more
  • R
    RoelOfThirds

    Thanks a lot Armin! Works perfectly.

    @banana, as Armin said. I inserted gifs the exact same way how I inserted jpegs or pngs. You won't see them in motion in your project editor though. There they appear as still-images. But once you publish your project site you will see them.

    posted in Bug Reports read more
  • R
    RoelOfThirds

    Hi Armin,

    I have a few animated gifs on my site and it seems that there is a little bug with Safari. When I open the site everything starts playing as it should. But once I scroll down the gifs that were out of sight and come into the visible area are not playing. When I scroll back to the gifs that were playing before, they stopped as well. When I put the mouse on any link or mouse-over button they start playing again. That only seems to happen in Safari on Mac. Firefox and Chrome work just fine.
    Here's a link: http://roelkamps.com/iron_wolf_rome_ep/

    Thanks a lot!

    Roel

    posted in Bug Reports read more
  • R
    RoelOfThirds

    Hi Armin,

    is there a possibility to exclude images from Lightbox? Let's say I have 6 images in a project. 3 of them are animated gifs and three are jpegs. Now I only want the jpegs to be part of the Lightbox. I tried "pointer-events: none;" but then none of the pictures in any project could be clicked on anymore.

    Thank you!

    Roel

    posted in Addons read more