Save
Saving
  • S
    sdg

    Yes, CSS works perfectly, thanks so much! I just added color:black.

    Much appreciated!

    posted in Feedback read more
  • S
    sdg

    I tried adding this to the head:

    <script>
    jQuery("nav.primary li").not(":last").append(",");
    </script>

    and nothing happens. I tried variations but I can’t get anything to happen, so I wonder if I’m missing something obvious. I’d be very grateful for a nudge in the right direction.

    posted in Feedback read more
  • S
    sdg

    Thanks for your effort! Pity that the update seems to complicate what used to be a simple trick. I’ll try jQuery, hopefully I can get it to work.

    (Funny to run into you – Sam speaking here!)

    posted in Feedback read more
  • S
    sdg

    Thanks a lot, Marius.

    ‘a:after’ with !important works, but ‘a:last-child:after’ (to prevent a comma after the last menu item) does not work. When I add the !important to the last-child, it removes all commas in the menu. Without !important in the last-child, it keeps the comma after the last menu item. Do you have an idea?

    posted in Feedback read more
  • S
    sdg

    So I used these commas, but they disappeared now that I updated to the most recent versions of WP/LayTheme. The CSS is still there, so I don’t understand what could be wrong. Do you have any idea? (Website in progress: www.pilvitakala.com/new/)

    posted in Feedback read more
  • S
    sdg

    My front page just shows a category page which is also listed in the menu ("works"). I’d like to still display the site title, but prevent it from linking "home", to avoid redundancy in the menu. Is this possible?

    From what I can see, hiding the title and then manually re-adding it as non-linking text wouldn't work well because you would lose the hide functions etc. Or can that be solved?

    Apologies if already covered, couldn't find it on the forum.

    posted in General Discussion read more
  • S
    sdg

    Oh, great! Thanks so much – my CSS skills are more modest than this. Super.

    posted in Feedback read more
  • S
    sdg

    I would love to be able to separate menu items by commas. For the normal view it works to just add a comma to the navigation labels, but this messes up the mobile/tablet view, where the items are on separate lines. Is there a workaround for this?

    posted in Feedback read more