Save
Saving
  • S
    shrpfld

    Just updated but it's still skiping slides when I click on the next or previous buttons, but not when I click on the image or dots below the image.

    posted in Addons read more
  • S
    shrpfld

    Great. Will email you now and deactivate that plugin!

    posted in Addons read more
  • S
    shrpfld

    Great, thank you Armin! Really loving Lay Theme's flexibilities, you've done a great job.

    So will this require me to update the plugin file once fixed?

    Also any ideas why the pages beyond the root of my site aren't working as links and just come up with the navigation and no content?

    I'm wondering if old themes or settings on my site are conflicting with Lay Theme. Going to delete and deactivate lots of extraneous plugins in the meantime.

    posted in Addons read more
  • S
    shrpfld

    Ha, oh yeah, sorry - that's a thing that's happening to me as well. If you go direct to a project's URL it won't work.

    Would you mind going to the root of the link (sorry, don't want to post it here in case Google finds it as it's my name and I want to keep my Google results to just portfolio-only results, if possible). And click on the Taipei project to see the carousel error?

    posted in Addons read more
  • S
    shrpfld

    Example here:
    http://bit.ly/1Veew4Z

    I have 4 images in my carousel, when you click the right arrow it skips from Image 1, to image 3. Click the right arrow again and it misses Image 4 and goes to Image 1 again.

    Any reason why this could be?

    posted in Addons read more