Save
Saving
  • Z zero

    As a buyer who decided the lack of CDN functionality, random images not loading, conflicts with plugins and the constant bugs of this theme were too much to deal with on a professional working website... i decided on another solution over at https://forever1995.com. Wasted many weeks of time though.

    I've been popping in and out of this forum weekly and amazed at the non stop problems with this theme, your plugins, the updates and the non stop bugs. It's staggering. In the 20 years i've been involved with wordpress and the community i've never seen so many issues with a paid theme and plugins.

    Seriously guys, is this theme and your plugins really ready for sale yet? Ethically, do you feel it's appropriate to sell the theme even though, you know it does not work properly?

    Using the Lay Grid plugin fixed my issues for a while, but low and behold, there are now bugs, slow downs, and more bugs after your bug fixing. It's very frustrating.

    I'm really interested in how you can sell a product that does not work and waste peoples time with a lack of transparency, and focus on a project that clearly is not getting the attention it deserves.

    Thoughts? Meanwhile i wait for yet another fix to fix a problem and look forward to the issues that causes...... like many others.

    Paul

    posted in Feedback read more
  • Z zero

    @leonie This issue is most likely related to the URL's of site content not working now you have moved domains. I doubt it is related to the theme. I've had similar issues in the past - so much so - i start again if i shift domains.

    Sounds like your host messed up!

    posted in Installation Problems read more
  • Z zero

    @dnlbrv Nice. How did you add the loading png while the images appear? Considering your images are 4000px wide it loads OK. Are you using a cache plugin?

    posted in Showcase read more
  • Z zero

    @nuotio I had the same issues and only resolved by not using Laytheme :(

    Check this out http://laythemeforum.com:4567/topic/3888/cdn-does-not-work-cloudfront/14

    Your work is beautiful BTW!

    posted in General Discussion read more
  • Z zero

    I went ahead and setup a new theme. Researched the standalone Gridder plugin used across other sites and noticed better behaviours, so took a gamble and purchased it.

    http://forever1995.com

    Gridder plugin allows the CDN to work on a theme that is well developed. So now I have amazing load speeds inline with what was expected. More importantly, there are now no random no loads and all images load sequentially. https://gtmetrix.com/reports/forever1995.com/4bslszJF

    I hope that helps.

    Thanks :)

    posted in Bug Reports read more
  • Z zero

    Totally blank here too from NZ.

    posted in General Discussion read more
  • Z zero

    Thanks Armin, even with pages optimised with a few KB of images and no plugins turned on - hosted on a SDD VPS server people get blank images. I'm on a fibre connection and this theme does not load.

    I've heard you loud and clear. All the best!

    posted in Bug Reports read more